Page 3 of 3

Re: Logging in to the forum?

Posted: 12 Jul 2020, 16:28
by Agent007
John Ruggero wrote:
11 Jul 2020, 12:05
I again deleted the three notat.io cookies in Chrome, restarted Chrome, but the "remember me" problem persists. I also had to log in twice this time.

I did the same in Safari with the same result.
Sorry to hear, must be very irritating. Anyone else experiencing the same problem?

I don't know if this will help. Go to the Control Panel and delete all cookies here:
ucp.php?i=ucp_profile&mode=autologin_keys
Then delete again cookies of the forum and try to log in again.

Re: Logging in to the forum?

Posted: 12 Jul 2020, 16:39
by John Ruggero
Thanks, Agent007, I did that, but nothing changed. I was still not remembered after deleting all the cookies you suggested and closing and then reopening Notatio and Chrome.

Re: Logging in to the forum?

Posted: 12 Jul 2020, 18:56
by David Ward
Yes, I'm now back to getting the need to log-in twice and I think I'm again showing as being on-line for a while after I've logged out. At least I'm not (yet) back to encountering the error shown in my screenshot earlier in this thread.

Re: Logging in to the forum?

Posted: 19 Jul 2020, 16:50
by Agent007
David Ward wrote:
12 Jul 2020, 18:56
Yes, I'm now back to getting the need to log-in twice and I think I'm again showing as being on-line for a while after I've logged out. At least I'm not (yet) back to encountering the error shown in my screenshot earlier in this thread.
John Ruggero wrote:
12 Jul 2020, 16:39
Thanks, Agent007, I did that, but nothing changed. I was still not remembered after deleting all the cookies you suggested and closing and then reopening Notatio and Chrome.
Hello David, hello John.
Have you tried to delete all cookies when logged-in, by clicking on the ling found in the footer of the page?
cookies.jpg
cookies.jpg (13.4 KiB) Viewed 272 times

Re: Logging in to the forum?

Posted: 19 Jul 2020, 21:03
by David Ward
Yes, I've now tried that and it seems to make no difference. I still have to login twice for the login actually to happen.

EDIT: Or maybe, maybe it is now working… Time will tell.

Re: Logging in to the forum?

Posted: 22 Jul 2020, 12:48
by John Ruggero
Just for the record, I deleted all 5 Notat.io cookies in Chrome and used the Notat,io cookies link at the bottom of the page, but the site still doesn't remember me. I have also experienced the double login requirement.

Maybe there is a particular sequence with which one needs to delete the cookies? Or whether one should or should not close Chrome or Notatio between some are all of the steps? In any case, I will just log in each time. No big deal.