Page 1 of 3

Logging in to the forum?

Posted: 05 Jul 2020, 08:37
by David Ward
Is anyone else experiencing this minor, but slightly disconcerting oddity? For a while (a week, maybe more) every time I log in to this forum, after being logged out for a while, the first attempt fails, but the second always succeeds. This is specific to notat.io and doesn't happen with anything else.

Re: Logging in to the forum?

Posted: 05 Jul 2020, 09:09
by OCTO
Hm, not for me. I will log out now and see if the problem appears here. What browser do you use?

Re: Logging in to the forum?

Posted: 05 Jul 2020, 13:23
by RMK
Experiencing a similar issue. Even though I check "Remember me" I am always logged out at the end of my session.

Using Chrome Version 83.0.4103.116.

Re: Logging in to the forum?

Posted: 05 Jul 2020, 14:22
by OCTO
Anyone could suggest what is wrong?

Re: Logging in to the forum?

Posted: 05 Jul 2020, 17:22
by Den
I use Comodo Dragon.
For me log is OK.

Maybe you need to clear "cache" in browser..I don't know :(

Re: Logging in to the forum?

Posted: 05 Jul 2020, 21:15
by David Ward
OCTO wrote:
05 Jul 2020, 09:09
… … …What browser do you use?
Firefox (latest). It's more odd than actually annoying, but I thought it might possibly be indicative of something: but of what?

Re: Logging in to the forum?

Posted: 08 Jul 2020, 14:29
by benwiggy
I've had no trouble. (Whenever I see "Remember me", I always think of this:)

Image

Re: Logging in to the forum?

Posted: 08 Jul 2020, 14:54
by liuscorne
Oh, that's brilliant, benwiggy; thanks for sharing ...
Same problem here with the login (latest Firefox, Windows 10): Notatio doesn't remember me, I have to log in after closing Firefox. I haven't changed my settings; and Notatio is the only website that behaves that way.

Re: Logging in to the forum?

Posted: 08 Jul 2020, 17:17
by John Ruggero
Same with me on Chrome. I am not remembered, not even for my long harangues about obscure notational topics.

Re: Logging in to the forum?

Posted: 08 Jul 2020, 23:15
by tisimst
No issues logging in for me as well on any of my browsers.