Page 1 of 1

Problems with posting and reply

Posted: 21 Aug 2020, 21:11
by Den
I have now problems with posting on forum...Reply post or similar...
All time I have this message when Submit or send:

"The requested page could not be found."
?

Is forum have some restriction now or is it some forum problems?

p.s. a day or two ago everything was ok.

Re: Problems with posting and reply

Posted: 22 Aug 2020, 00:32
by Den
Even Full Editor and Review not work..the same message
I wonder how this input works this. I don't know what's going on?
That started to happen on this topic:
viewtopic.php?f=7&t=665&start=30

I don't know what's going on? :(

Re: Problems with posting and reply

Posted: 22 Aug 2020, 07:13
by Agent007
Hi.
Does it happen if you make multiple answers, in several tabs?
I suggest you to try different browser and check if you still facing the problem. It can be browser cache issue, even if you clear cache manually. Try to log out and log in.
Also, if you intend to write a long answer, maybe you can use a temporary text editor, it the case...

Re: Problems with posting and reply

Posted: 22 Aug 2020, 14:09
by Den
Hi Admin,
It doesn't always happen, now when I set something there was no problem, but when it starts to happen, that message always appears and I can't set anything ... I tried it, in other browsers the same thing happens as on the phone. Currently, the o.k. ThnX for your answer ;-)

Re: Problems with posting and reply

Posted: 02 Sep 2020, 20:19
by John Ruggero
Now I am noticing something quite strange. If I bring up notat.io, at first, I am not logged in. But if I select any category on the home page, go to that page, then go back to the Home page, I am logged in!

So that is an improvement. I don't have to log in each time.

Re: Problems with posting and reply

Posted: 02 Sep 2020, 20:56
by Den
John Ruggero wrote:
02 Sep 2020, 20:19
Now I am noticing something quite strange. If I bring up notat.io, at first, I am not logged in. But if I select any category on the home page, go to that page, then go back to the Home page, I am logged in!

So that is an improvement. I don't have to log in each time.
The same situation...
Login only work on Home page.

Re: Problems with posting and reply

Posted: 03 Sep 2020, 10:22
by Agent007
Sorry to hear. I try to investigate it, and as I see there are numerous reports on the same issue at the phpBB system.