Exotic grace notes in Boulez

Have your scores reviewed by other users. Comment on old and new published scores and on publishers.
Knut
Posts: 867
Joined: 05 Oct 2015, 18:07
Location: Oslo, Norway

Re: Exotic grace notes in Boulez

Post by Knut » 15 Jul 2016, 12:13

I don't know, but it works.

User avatar
John Ruggero
Posts: 1281
Joined: 05 Oct 2015, 14:25
Location: Raleigh, NC USA

Re: Exotic grace notes in Boulez

Post by John Ruggero » 15 Jul 2016, 19:53

How does one turn off automatic spacing for seconds? I can only turn off automatic spacing.
Mac mini (OS 10.8.5) with dual monitors, Kurzweil Mark 5 with M-Audio Midisport 2 x 2,
Finale 2014d with GPO 4, JW Plug-ins, SmartScore X Pro, Adobe InDesign CS4,
Inkscape .48.5 and .91, FontForge 20150526
http://www.cantilenapress.com

Knut
Posts: 867
Joined: 05 Oct 2015, 18:07
Location: Oslo, Norway

Re: Exotic grace notes in Boulez

Post by Knut » 15 Jul 2016, 21:09

Sorry, John, I wasn't quite accurate. I meant to say that you should uncheck the Seconds box in Document Options Spacing:
Skjermbilde 2016-07-15 kl. 23.03.50.png
Skjermbilde 2016-07-15 kl. 23.03.50.png (201.03 KiB) Viewed 1967 times

User avatar
John Ruggero
Posts: 1281
Joined: 05 Oct 2015, 14:25
Location: Raleigh, NC USA

Re: Exotic grace notes in Boulez

Post by John Ruggero » 16 Jul 2016, 20:48

Thanks, Knut. Actually, I must not even understand OCTO's issue. I use the Finale automatic spacing defaults with grace note spacing set to Keep Current and grace note positioning set to Incorporate, and all seems well. For me, the manual positioning of grace and other notes "stay put" in a relative sense, since I accept the small adjustments that Finale makes when it automatically spaces—and consider them helpful since I would hate to do them all myself. Perhaps it is these small adjustments that are the problem for some? But if desired, couldn't one turn off automatic note spacing, never use the Note Spacing utility, hand adjust all the notes, and then they would stay exactly where one placed them?

Since I am obviously so ignorant in these matters, the unchecking the seconds conflict setting seemed to make no difference in a default document, when I moved notes around. They all adjusted as usual with the application of Apply Note Spacing, but did retain my adjustments in a general sense.

The spacing issues are clearly something I need to look into. For some reason, I find it wearying and shy away.
Mac mini (OS 10.8.5) with dual monitors, Kurzweil Mark 5 with M-Audio Midisport 2 x 2,
Finale 2014d with GPO 4, JW Plug-ins, SmartScore X Pro, Adobe InDesign CS4,
Inkscape .48.5 and .91, FontForge 20150526
http://www.cantilenapress.com

Post Reply