Logging in to the forum?

News about Notat.io. Comments and suggestions for the site.
User avatar
Agent007
Site Admin
Posts: 10
Joined: 05 Oct 2015, 09:33

Re: Logging in to the forum?

Post by Agent007 »

John Ruggero wrote:
11 Jul 2020, 12:05
I again deleted the three notat.io cookies in Chrome, restarted Chrome, but the "remember me" problem persists. I also had to log in twice this time.

I did the same in Safari with the same result.
Sorry to hear, must be very irritating. Anyone else experiencing the same problem?

I don't know if this will help. Go to the Control Panel and delete all cookies here:
ucp.php?i=ucp_profile&mode=autologin_keys
Then delete again cookies of the forum and try to log in again.

User avatar
John Ruggero
Posts: 1669
Joined: 05 Oct 2015, 14:25
Location: Raleigh, NC USA

Re: Logging in to the forum?

Post by John Ruggero »

Thanks, Agent007, I did that, but nothing changed. I was still not remembered after deleting all the cookies you suggested and closing and then reopening Notatio and Chrome.
Mac mini (OS 10.8.5) with dual monitors, Kurzweil Mark 5 with M-Audio Midisport 2 x 2,
Finale 2014d with GPO 4, JW Plug-ins, SmartScore X Pro, Adobe InDesign CS4,
Inkscape .48.5 and .91, FontForge 20150526
http://www.cantilenapress.com

User avatar
David Ward
Posts: 332
Joined: 05 Oct 2015, 19:50
Location: Aberdeenshire, Scotland
Contact:

Re: Logging in to the forum?

Post by David Ward »

Yes, I'm now back to getting the need to log-in twice and I think I'm again showing as being on-line for a while after I've logged out. At least I'm not (yet) back to encountering the error shown in my screenshot earlier in this thread.
Finale 25.5 & F 26.2.2
Mac OS 10.13.6 & 10.14.6
http://www.composers-uk.com/davidward/news.htm

User avatar
Agent007
Site Admin
Posts: 10
Joined: 05 Oct 2015, 09:33

Re: Logging in to the forum?

Post by Agent007 »

David Ward wrote:
12 Jul 2020, 18:56
Yes, I'm now back to getting the need to log-in twice and I think I'm again showing as being on-line for a while after I've logged out. At least I'm not (yet) back to encountering the error shown in my screenshot earlier in this thread.
John Ruggero wrote:
12 Jul 2020, 16:39
Thanks, Agent007, I did that, but nothing changed. I was still not remembered after deleting all the cookies you suggested and closing and then reopening Notatio and Chrome.
Hello David, hello John.
Have you tried to delete all cookies when logged-in, by clicking on the ling found in the footer of the page?
cookies.jpg
cookies.jpg (13.4 KiB) Viewed 273 times

User avatar
David Ward
Posts: 332
Joined: 05 Oct 2015, 19:50
Location: Aberdeenshire, Scotland
Contact:

Re: Logging in to the forum?

Post by David Ward »

Yes, I've now tried that and it seems to make no difference. I still have to login twice for the login actually to happen.

EDIT: Or maybe, maybe it is now working… Time will tell.
Finale 25.5 & F 26.2.2
Mac OS 10.13.6 & 10.14.6
http://www.composers-uk.com/davidward/news.htm

User avatar
John Ruggero
Posts: 1669
Joined: 05 Oct 2015, 14:25
Location: Raleigh, NC USA

Re: Logging in to the forum?

Post by John Ruggero »

Just for the record, I deleted all 5 Notat.io cookies in Chrome and used the Notat,io cookies link at the bottom of the page, but the site still doesn't remember me. I have also experienced the double login requirement.

Maybe there is a particular sequence with which one needs to delete the cookies? Or whether one should or should not close Chrome or Notatio between some are all of the steps? In any case, I will just log in each time. No big deal.
Mac mini (OS 10.8.5) with dual monitors, Kurzweil Mark 5 with M-Audio Midisport 2 x 2,
Finale 2014d with GPO 4, JW Plug-ins, SmartScore X Pro, Adobe InDesign CS4,
Inkscape .48.5 and .91, FontForge 20150526
http://www.cantilenapress.com

Post Reply